Tom Ramcigam (magicmarmot) wrote,
Tom Ramcigam
magicmarmot

  • Mood:
Last night, my network fileserver quit on me. It simply stopped showing up on the network.

I unhooked it this morning and took it to work to see if I could diagnose the problem.

Turns out it's the fan on the power supply. The fan has a speed sensor, and because the fan is clogged up, it's not turning fast enough, and it sets off the diagnostic condition.

Bitch is it's a small fan, like 1-1/2" square. I might be able to clean and lube it enough to spin faster, and maybe even fast enough to work long enough to pull the files off of it, but I suspect it may be time for a new fileserver.

Edit: cleaned and lubed the fan with some PTFE lubricant and it seems to be back working again. I'll know more when I hook it back up tonight.
Tags: techgeek
Subscribe

  • (no subject)

    It finally happened. It had to, really. I was in the bottom two cut from LJ-Idol this week. I made it to the top 50, from some rather larger…

  • Mayville

    "Too many bats in the belfry, eh?" The question came from a small man in the scrubs-and-robe garb of an inmate. He looked a little like a garden…

  • LJ-Idol

    Another batch of entries. Consistently amazed at how good the writing is. http://therealljidol.livejournal.com/557968.html Voting is open for…

  • Post a new comment

    Error

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 3 comments